PubMed and IE7

According to the NCBI website, PubMed and NCBI will no longer support the IE7 browser as of 1/1/2013. In order tosearch PubMed and other NCBI databases users will need to connect using Internet Explorer 8 or above or another web browser. A list of accepted browsers can be located at the NCBI website.

To check your IE browser version, click on the Help menu, and then, click the About Internet Explorer link. Your browser version will be listed in the pop-up window.